Besoin d'aide

Evolution de version

PreviousNextIndex

OwnerMichel DESOCHE
Progress0%
WorkflowSupport request
StatusProblem has been recorded

Bonjour,

Habituellement je travail sur Joomla et Seblod. Je découvre Yacs à la demande d'une client de  ma boite d'informatique. Elle est hébergée chez 1&1 et l'hébergeur lui demande de passer en PHP5.4.

J'ai vu dans le forum qu'avec cet hébergeur ce n'est pas simple et je ne connais pas dutout Yacs.

J'ai vu aussi dans l'Overview du panneau de contrôle (elle m'a donné ses codes d'accès associé) qu'elle est encore en version 8.3 béta 31.1 et que cette version date de .. 2009!!! et coté PHP elle est en 4.4.9

Les questions que je me pose :

  • cette versin supporte-t-elle php5.4 ??
  • si il faut faire évoluer son serveur faut-il passer par toutes les version intermédiares depuis la 8.3 jusqu'à la 11.9 ?

Merci d'éclairer ma lanterne quelque peu .. éteinte ..

Cordialement

Michel


Alexis Raimbault
on June 17 2013 at 07:01 am GMT
Bonjour,

Comment c'est passé la migration ? le sujet est-il toujours en cours ?


Alexis Raimbault webmaster free-lance
Agnès Rambaud
on Feb. 21 2013 at 01:31 pm GMT
La page a été modifiée

Gérard
on Feb. 20 2013 at 08:33 am GMT

Bonjour,

Pour info, mon site Polar Hardboiled est hébergé chez 1and1 avec PHP 5.4.11 et la version 12.12.6 Lazares RC3 sans trop de soucis.

J'aavis migré depuis une version anterieure (l'avant derniere) avec quelques problemes, mais rien de redhibitoire avec l'aide de Yacs.fr (cf. Problèmes lors de la Migration vers Yacs Lazares RC3). Il faut juste faire attention au skin utilise et repasser par un skin d'origine (genre skeleton).

A bientôt

Gérard




Site Polar Hardboiled sous Yacs Lasares RC5 et skin personnalisé

Alexis Raimbault
on Feb. 19 2013 at 11:01 pm GMT
Aucune idée si la version 8.3 tourne sur php5.4, surement mais avec plein de warnings.

il va falloir passer par des mises à jour intermédiaires (1 par année)

Pour une compatibilité complète avec php5, il faut viser la lasares RC3, de cette année.

Il faudra surement faire des transformations dans le css du skin, qui date d'une époque ou il n'y avait pas de feuille de style de base yacs.css, et aussi pour le passage en php5

Si c'est possible dupliquez le site dans un autre répertoire ou faites l'opération en local.

Il est toujours possible de sous-traiter l'opération à l'un des professionnels ici.


Alexis Raimbault webmaster free-lance
Michel DESOCHE - on Feb. 19 2013 at 11:21 pm GMT

Alexis :

Merci pour la réponse rapide.

J'ai transféré le mail à mon boss qui décidera.

Pour ma part, si la cliente veut réellement le faire je passerais la main ici...

Cordialement

Michel

Michel DESOCHE
on Feb. 19 2013 at 07:56 pm GMT
La page a été créée

Files

Yacs variables.jpg

shared by Michel DESOCHE on Feb. 21 2013 at 10:18 am GMT · 65 downloads · 22,656 bytes · in Evolution de version

details

System overviex.jpg

shared by Michel DESOCHE on Feb. 21 2013 at 10:18 am GMT · 66 downloads · 9,810 bytes · in Evolution de version

details

Tools&Modules.jpg

shared by Michel DESOCHE on Feb. 21 2013 at 10:18 am GMT · 61 downloads · 11,603 bytes · in Evolution de version

details

Yacs included files.jpg

shared by Michel DESOCHE on Feb. 21 2013 at 10:18 am GMT · 32 downloads · 89,962 bytes · in Evolution de version

details

PreviousNextIndex