Campagnes de tests Yacs Lasares RC1

erreur http 500 sur édition d'une section

PreviousIndex

Chrome me donne "http 500 ... " , IE "Impossible d'afficher la page" et Firefox une page blanche quand j'essaye d'éditer une section (détails + bas)

Progress0%
WorkflowSupport request
StatusProblem has been recorded

Le contexte : une section créée par un associé, puis attribuée à un membre qui en devient propriétaire.

Le membre en question essaye de modifier la section et n'arrive pas sur l'écran du edit.php (erreur décrite + haut)

La version : Yacs Lasare RC1

Christophe Battarel
on Nov. 19 2012 at 08:29 pm GMT
Oula c'est vieux ça ! je n'ai plus eu ce problème depuis lors.
par cotnre j'ai toujours le problème Yacs et Chrome; ça vient de me le faire 2 fois sur ce site yacs.fr d'ailleurs (search.php et articles/view.php en l'occurence).
Christophe Battarel
on Nov. 19 2012 at 08:28 pm GMT
Oula c'est vieux ça ! je n'ai plus eu ce problème depuis lors.
par cotnre j'ai toujours le problème Yacs et Chrome; ça vient de me le faire 2 fois sur ce site yacs.fr d'ailleurs (search.php et articles/view.php en l'occurence).

Alexis Raimbault
on Nov. 16 2012 at 09:09 am GMT
Christophe pour avancer là dessus il nous faudra une session tous ensemble de vive voix (bigbluebutton). Nous n'avons pas reproduit le dysfonctionnement.


Alexis Raimbault webmaster free-lance
J.Juraver - on Nov. 16 2012 at 10:34 am GMT
Bonjour, je peux peut-être apporter de l'eau au moulin, j'ai constaté le même phénomène en lasares RC1 lorsqu'on change le titre d'une section ou d'un article (jolies url activé) : yacs essaie évidemment d'afficher après modification une page dont le titre a changé, donc erreur d'url, donc erreur 500.
Alexis Raimbault - on Nov. 16 2012 at 10:37 am GMT
Donc dans ton cas tu as bien l'affichage du edit.php ?

par contre le problème serait pour revenir en visu sur la page.


Alexis Raimbault webmaster free-lance
J.Juraver - on Nov. 16 2012 at 11:09 am GMT
J'ai bien le edit.php, c'est après enregistrement d'un nouveau nom que yacs s'mmêle les pinceaux en essayant d'afficher la page avec son ancien url.
Alexis Raimbault - on Nov. 19 2012 at 08:09 am GMT
C'est bizarre ce que tu me dit. Normalement si l'ID ne change pas, pas de raison qu'il "s'emmêle les pinceaux". Dans la forme jolies Urls, yacs a juste besoin de article-xx (url canonique)


Alexis Raimbault webmaster free-lance
J.Juraver - on Nov. 19 2012 at 04:49 pm GMT
C'est avec la forme intérmédiaire que je l'ai constaté (ID + nom) : sections/view.php/47/nom-de-section . Comme le nom de section change après la modif, ça plante.

PreviousIndex