Besoin d'aide

Tabs issue between Martin and Lasares version

PreviousNextIndex

Progress0%
WorkflowSupport request
StatusProblem has been recorded

J'ai testé une migration locale (wamp) de yacs martin 11.2.25 vers lasares 12.2.26.

Sans encombre jusqu'à un souci de focus sur le système des onglets. N'importe quel onglet me renvoie un # et pas l'ID souhaité, ce qui complique pas mal l'avancement de l'administration.

Une idée de l'origine du problème et de la solution ?

J.Juraver
on Sep. 15 2012 at 08:06 pm GMT

Bonjour,

merci à tous les deux. J'ai rechargé shared/yacs.js qui semblait manquait de 3,5ko par rapport à l'original, mais ça n'a pas suffit et j'ai remplacé l'intégralité du dossier included/browsers

Maintenant le problème est résolu.

Comment est-il possible que l'extraction locale de l'archive inblox/yacs/ ne m'indique pas que tous ces fichiers sont manquants ?


Alexis Raimbault
on Jul. 31 2012 at 07:10 am GMT
Bonjour Jérémie.

un problème sur le javascript qui gère les onglets ? tu n'aurais pas les bonnes bibliothèques suite à la migration ?
- vide le cache du navigateur si tu l'as pas fait et recharge.
- donne-moi le header d'une page avec les tabs
- la date et la taille de /shared/yacs.js
- et aussi le contenu détaillé de /included/browsers


Alexis Raimbault webmaster free-lance
Pinelli, Thierry - on Aug. 13 2012 at 08:42 pm GMT
Je confirme de mon coté suite à une migration vers la RC1 Lasares que la mise à jour du dossier share/yacs.js a résolu le problème d'onglets du panneau de l'administration.

(Au passage coucou à tous :p )
J.Juraver
on Jul. 23 2012 at 11:37 pm GMT
Page has been created

PreviousNextIndex