Campagnes de tests Yacs Lasares RC2

1 and 1 passe directement à php 5.4

PreviousNextIndex

Progress0%
WorkflowSupport request
StatusProblem has been recorded
Bonjour 1 and 1 propose de passer directement à php 5.4 sans passer par php 5.3.

Extrait du mail de 1 and 1 :
C'est pourquoi nous vous informons aujourd'hui de notre passage à une nouvelle version PHP.

À partir du 01/04/13, nous ne supportons plus les versions PHP 4 et 5.2. En revanche, nous allons dès à présent mettre en œuvre la version PHP 5.4.

Pour que vous puissiez profiter de la nouvelle version PHP le plus rapidement possible, vous devriez déjà basculer sur la nouvelle version. Connectez- vous pour ce faire à votre 1&1 Espace Client (https://www.1and1.fr/login) et sélectionnez la version PHP actuelle : PHP 5.4. Contrôlez ensuite si votre page Web et les scripts fonctionnent de manière irréprochable. Pour plus d'informations concernant PHP, consultez nos FAQ à l'adresse suivante : http://faq.1and1.fr/scripts/php/index.html

Important : à partir du 01/04/13, nous ne supportons plus les versions PHP 4 ainsi que PHP 5.2. N'attendez donc pas trop longtemps pour procéder au basculement. Vous garantissez ainsi une représentation irréprochable de votre page Web et un fonctionnement sans heurts de vos scripts.

Veuillez prendre en compte qu'après le basculement à PHP5.4, l'option « Register Globals » n'est plus supportée.

Christian
on Nov. 29 2012 at 03:15 pm GMT
J'ai publié la page en étant associé


Actupro
quelques sites yacs : création site internet annuaire pro
J.Juraver
on Nov. 29 2012 at 03:08 pm GMT
Même publication ici : 1and1 ne supporte plus php 5.2
Dupuis, Daniel
on Nov. 29 2012 at 02:45 pm GMT
La page a été modifiée
Dupuis, Daniel
on Nov. 29 2012 at 02:44 pm GMT
La page a été modifiée
Dupuis, Daniel
on Nov. 29 2012 at 02:42 pm GMT
La page a été modifiée
Dupuis, Daniel
on Nov. 29 2012 at 02:41 pm GMT
La page a été créée

PreviousNextIndex